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Overview

Xmit LAN AIO is a standalone converter that converts one channel SDI or
HDMI, up to 4Kp60, to and from IP streams, including the popular NDI HX or
Magewell’s Multiview stream. Featured by its extremely low point-to-point
latency down to 17ms via Magewell’s codec and around 50ms in a multivew
mode. The device is configurable to be either an encoder or decoder.
Value-added features for live production applications include a 1/4"-20 thread
for standard camera-mounting accessories. The units can be powered by the
included AC adapter or via Power over Ethernet (PoE) for further deployment
simplicity.

Key Features

Getting Started

Supports up to 4Kp60 at 4:4:4 color space encoding or decoding over
1Gbps Ethernet or SFP port.

■

NDI® HX and Magewell’s High Quality, Multiview stream can be encoded
or decoded simultaneously.

■

Input or output audio via 3.5mm Line in or Line out.■

HTTP based APIs for extra features and integration, such as dynamic
overlay and multiview.

■

Support for plug-and-play.■

Support for web-based UI remote control.■
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Network

Supported Web Browser for the Web UI

Xmit
Magewell has launched the following Xmit product, and there are more
products to be released. For the latest listed converters, please visit our
official website to find the Xmit Family.

System Requirements

Gigabit Ethernet■

Google Chrome version 49 and above■

Microsoft Internet Explorer 11■

Microsoft Edge■

Mozilla Firefox version 61 and above■

Apple Safari 11.1 and above■

Opera 55.0.2994.44 and above■

Xmit LAN AIO■
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Installation
Safety Information

Electrical Safety

Operation Safety

Make sure that follow the SFP module instructionds before using.■

Seek professional assistance before using an adapter or extension cord. These devices could interrupt the grounding circuit.■

Make sure that you are using the correct power adapter for the local voltage. If you are not sure about the voltage of the electrical outlet you are using, contact
your local power company.

■

If the power adapter is broken, do not try to fix it by yourself. Contact a qualified service technician or your retailer for help.■

Make sure that follow the SFP module instructionds before using.■

Before using the product, make sure all cables are correctly connected and the power cables are not damaged. If you notice any damage, contact your dealer
immediately.

■

To avoid short circuits, keep paper clips, screws, and staples away from connectors, slots, sockets and circuitry.■

Avoid dust, humidity, and temperature extremes. Do not place the product in any area where it may become wet.■

Place the product on a stable surface.■

If you encounter technical problems with the product, contact your dealer or the Magewell Support Team via support@magewell.net.■
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Interfaces & Indicators

Xmit LAN AIO

6



1. Connect power.

2. Connect audio/video.

3. Connect network.

4. Start exploring

Connections

To power Xmit LAN AIO, connect the supplied power adapter to the
unit and a power source, or connect the Ethernet cable to a POE+
switch

■

Xmit LAN AIO provides SDI IN/OUT, HDMI IN/OUT, LINE IN, LINE OUT,
Headphone ports. Connect your video and audio devices to these
ports as needed. IP sources can also be used after connecting to a
network.

■

Xmit LAN AIO must be connected to a network first for data sending
and receiving. You can plug in an Ethernet cable and/or an SFP
module.

■

When everything above is ready. You need to go to "Options >
DEVICE MODE > Mode" to specify the unit as a decoder or an
encoder, pair your decoder with an encoder, and set other parameters.

■
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Checking Basic Information

Encoder Configurations
Click and enter Options tab to set your Xmit as Encoder.

Dashboard

The Dashboard tab in the web UI can show the real-time status and parameters of the Xmit device. Click and enter the Dashboard tab to check the device status.

Device name shows the name of your Xmit unit.
Only the Administrator can modify the device name in the System >
General tab. For detailed information, refer to Setting Device Name.

■

Serial number shows the serial number of your unit, which is also marked
on your device.

■

Model shows the model of your unit.■

Hardware version shows the hardware version of your unit.■

Firmware version shows the current firmware version that’s installed in your
unit. Only the Administrator can update the firmware, via the Firmware tab.
For detailed information, refer to Updating the Firmware.

■

Local domain name shows the current Local domain name of your unit.
Only the Administrator can change it in the "System > General > Device
name" part. For detailed information, refer to device name. Enter the "Local
domain name" on the web browser within the same VLAN as the device, to
access the Web Ul login page.

■

CPU shows the current CPU usage (the load on the processor, shown as a
percentage) of the Xmit device.

■

8

file:///C:/Users/m_gy/AppData/Local/Temp/tmp-1844rw7bR8sNJgpV/3_sys_configuration.md#devicename
file:///C:/Users/m_gy/AppData/Local/Temp/tmp-1844rw7bR8sNJgpV/3_sys_configuration.md#firmware
file:///C:/Users/m_gy/AppData/Local/Temp/tmp-1844rw7bR8sNJgpV/3_sys_configuration.md#devicename


Memory shows current memory usage.■

Up Time shows the elapsed time since your device’s last boot-up.■

Fan Speed shows the current speed of fan, which automatically changes
according to temperature.

■

ARM Temperature shows the current temperature of the ARM. 
Keeping the device free from dust and avoiding a high-temperature work
environment may help to avoid overheating of the device. If the core
temperature is approaching 90℃, please try to lower the temperature by
ensuring a supply of cooler air.

■

FPGA Temperature shows the current temperature of the FPGA.
Keeping the device free from dust and avoiding a high-temperature work
environment may help to avoid overheating of the device. If the core
temperature is approaching 90℃, please try to lower the temperature by
ensuring a supply of cooler air.

■
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Checking the Current Working Status
When working as an encoder, this section shows the information of encoded
streams and current input.
Signal (HDMI/SDI)

HQ/NDI/Multiview/Preview

Checking Ethernet Status
An RJ45 port, an SFP port, and an USB-C port (for USB NET) are provided for
data sending and receiving.

Resolution shows the input video pixel resolution & frame rate.■

Aspect ratio shows the input video aspect ratio.■

Audio shows the audio format of the input signal.■

Format shows the video coding type.■

Resolution shows the encoded resolution.■

Bitrate shows the current bitrate.■

Connection shows current connection status.■

IP Address shows the IP Address of current connection. You can manually
change it in the System > Network tab with administrative rights.

■

Send shows the current transmission speed. Observing this value will help
to guide you in determining how many streams your LAN can handle.

■

Receive shows the current receive speed.■
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Checking VIDEO STATUS

Checking AUDIO STATUS

Signal

Click and enter the Signal tab to :

preview the thumbnail of the input video which you can change in the "Options > DEVICE MODE > Input".■

check the input HDMI/SDI signal. The parameters vary with input signal source.■

Resolution shows the input video pixel resolution & frame rate.■

Aspect ratio shows the input video aspect ratio.■

Color depth shows the input video color depth, in bits.■

Color rpst shows the input video color representation.■

Color gamut shows the input video color gamut.■

Color xfer shows the input video color transfer.■

Color matrix shows the input video color matrix.■

Sampling shows the input video color sampling format.■

Frame struct shows the input video frame type, 2D or 3D.■

Quantization range shows the quantization range, Full or Limited.■

Codec shows the input embedded audio codec.■

Sampling shows the input embedded audio sampling rate and bit depth.■

Channels shows the number of input embedded audio channels detected.■
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Checking HDMI STATUS

Mode shows the signal type (which is always HDMI).■

HDCP encrypted shows whether the signal source is HDCP encrypted. 
In accordance with the related laws and regulations, the device doesn't
process HDCP encrypted signals, so the value is None.

■

VIC Video Identification Code, which is defined for CEA formats.■

IT content shows whether the transmission package is content.■

3D struct shows the layout of the two views within a video frame for
stereoscopic 3D video. This parameter is only available when inputting 3D
signal.

■

3D sub sampling shows the method for subsampling 3D video. This
parameter is only available when inputting 3D signal.

■

Pixel rate shows the maximum number of pixels the unit could possibly
write to the local memory in one second.

■

Timing-H total shows the total number of pixels, horizontally.■

Timing-H active shows the number of active pixels, horizontally.■

Timing-H front porch shows the Front Porch width in pixels.■

Timing-H sync width shows the Sync Pulse width in pixels.■

Timing-H back porch shows Back Porch width in pixels.■

Timing-V total shows the total number of pixels, vertically.■

Timing-V active shows the number of active pixels, vertically.■

Timing-V front porch shows the size of the vertical Front Porch in pixels.■
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Checking SDI STATUS

Timing-V sync width shows the width of the vertical Sync Pulse in pixels.■

Timing-V back porch shows the size of the vertical Back Porch in pixels.■

Link type shows link type of input SDI signal, including single link, dual link,
quad link.

■

Link speed shows the current data speed.■

Stream type shows the number of streams that is contained in the data
source.

■

Level B shows whether the input signal is level B format.■

Interlaced shows whether the input signal is interlaced.■

Assignment shows the link number, especially when be fed into a source of
multi-link interfaces.

■

ST 352 payload ID shows the SMPTE ST 352 video payload identification
code for SDI.

■

Timing-H total shows the total number of pixels, horizontally.■

Timing-V total shows the total number of pixels, vertically.■

Timing-H active shows the number of active pixels, horizontally.■

Timing-V active shows the number of active pixels, vertically.■
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Setting Device Mode

Setting HQ STREAM

Options

Click and enter Options tab to set your Xmit as Encoder. By clicking Reset to Default in the bottom right corner of the page, you can cancel your modified settings.

Mode
Select Encoder or Decoder by your needs.

■

Input
Specify the input signal to AUTO (default), HDMI, or SDI when Mode is
Encoder.

■

Network priority
Specify the Network priority to ETH (default), ETH(SFP).

■

Click Apply to save your changes.■

Enable
Turn it on to encode a high-quality stream that matches the input format.

■

Bitrate
500000Kbps by default, value range is from 100000 to 800000Kbps.

■

Session IP
Specify the multicast IP address or destination IP address (recommended).

■

Session port
Specify the port to send HQ stream, the default port is 5070. Value range is
from 1 to 65535.

■
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Setting NDI Stream

Click Apply to save your changes.■

NDI Stream
Enable
Turn it on to encode an NDI stream that matches the input format.

■

Source name shows the NDI source name used for your device.■

By default, the source name is #%serial-no%-Main.■

serial-no indicates the unit's serial number, as per the barcode label.■

%serial-no% is the only supported variable.■

You can change the Source Name to a string with maximum of 30
characters, containing A-Z, a-z, numbers and _-#()[].%.

■

If no text is entered for the Source Name, it will take the default value
#%serial-no%-Main automatically after clicking Apply.

■

Codec type
Select HEVC (default) or H264 by your needs.

■

Bitrate type
options are CBR and VBR (default). Choose CBR (Constant Bitrate) for
bandwidth stability, and VBR (Variable Bitrate) files vary the amount of
output data per time segment.

■

Bitrate
40000Kbps by default, value ranges from 128 to 128000Kbps.

■
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Setting Preview NDI Stream

Click Apply to save your changes.■

Enable
Enable the encoding of a 720x480p30 NDI stream as the preview stream. It
is disabled by default.

■

Source name shows the NDI source name used for your device.■

By default, the source name is #%serial-no%-Preview.■

serial-no indicates the unit's serial number, as per the barcode label.■

%serial-no% is the only supported variable.■

You can change the Source Name to a string with maximum of 30
characters, containing A-Z, a-z, numbers and _-#()[].%.

■

If no text is entered for the Source Name, it will take the default value
#%serial-no%-Preview automatically after clicking Apply.

■

Codec type
Select HEVC (default) or H264 by your needs.

■

Bitrate type
options are CBR and VBR (default). Choose CBR (Constant Bitrate) for
bandwidth stability, and VBR (Variable Bitrate) files vary the amount of
output data per time segment.

■

Bitrate
5000Kbps by default, value ranges from 128 to 5000Kbps.

■

Click Apply to save your changes.■
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Setting Multiview Stream

Setting NDI OPTIONS

Enable
Enable encoding to match the input format for a 2K signal, and for signals
with a resolution greater than 2048x1080, maintain the input frame rate
while scaling the width and height to 50% of the original.

■

Session IP
Specify the multicast IP address or destination IP address.

■

Session port
Specify the port to send the multiview stream, the default port is 5061. Value
range is from 1 to 65535.

■

Bitrate
20000Kbps by default, value ranges from 128 to 30000Kbps.

■

Click Apply to save your changes.■

Discovery Server: turn on the switch to auto-detect a source sender in
different network segment and ping the sender. And the Server IP should
be the IP address of the server running discovery server software. By
default, the switch is off. Multiple IP addresses are supported, which should
be comma-separated.

■

Transport Mode■

UDP (Unicast) indicates that the encoder sends streams via UDP unicast.■
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It is used where lower latency matters. And multiple simultaneous
streams will work independently for multiple receivers.

UDP (Multicast) indicates that the encoder sends streams via UDP
multicast. It is used for one-to-many broadcast for lower CPU utilization.
Parameters in a multicast configuration include:

■

Multicast IP ranges from 224.0.0.0 to 239.255.255.255.■

Subnet Mask can be legitimate value ranging from 255.0.0.0 to
255.255.255.252.

■

Time To Live ranges from 1 to 255. The default value is 4.■

RUDP (Unicast) indicates that the encoder sends streams via a reliable
UDP unicast.

■

TCP (Uni-connection) indicates that the encoder sends streams via TCP
uni-connection.

■

TCP (Multi-connection) indicates that the encoder sends streams via
TCP multi-connection.

■

Group name: specify the group which the source belongs to. 1 to 63
characters are supported. It is case-insensitive, and should be a
combination of A to Z, a to z, 0 to 9 and special characters like _-. Multiple
groups are supported, which should be comma-separated. By default, it is
Public.

■
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Setting LINE AUDIO
Input gain
Adjust the gain from -96.0dB to 56.0dB as needed. Or you can mute it. By
default, it is 0.
Output gain
Adjust the gain from -50.0dB to 18.0dB as needed. Or you can mute it. By
default, it is 0.

Setting HEADPHONE
Input gain
Adjust the gain from -30.0dB to 56.0dB as needed. Or you can mute it. By
default, it is 0.
Output gain
Adjust the gain from -50.0dB to 18.0dB as needed. Or you can mute it. By
default, it is 0.

Setting LINE AUDIO STREAM

Setting HEADPHONE STREAM

Enable
Turn it on to encode the line-in audio into a 2-Channel PCM audio stream.
It is on by default.

■

Session IP
Specify the multicast IP address or the destination IP address.

■

Session port
5064 by default, specify the port from 1 to 65535 to send the audio stream.

■

Click Apply to save your changes.■
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Setting Screen Time

Enable
Turn it on to encode the mic audio from the headphone into a 2-Channel
PCM audio stream. It is on by default.

■

Session IP
Specify the multicast IP address or the destination IP address.

■

Session port
5066 by default, specify the port from 1 to 65535 to send the audio stream.

■

Click Apply to save your changes.■

Sleep time
Options are Never, 15 minutes, 30 minutes, 1 hour. It is Never by default.

■

Click Apply to save your changes.■
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This page lists audios received within the same LAN with your unit.

Stream

Line Audio Turn it on to decode an audio stream for Line out. It is on by
default.

■

Headphone Turn it on to decode an audio stream for headphone. It is on
by default.

■

Selected Stream shows selected audio stream for the Line and headphone
output.

■
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Checking Basic Information

Decoder Configurations
Dashboard

The Dashboard tab in the web UI can show the real-time status and parameters of the Xmit device. Click and enter the Dashboard tab to check the device status.

Device name shows the name of your Xmit unit.
Only the Administrator can modify the device name in the System >
General tab. For detailed information, refer to Setting Device Name.

■

Serial number shows the serial number of your unit, which is also marked
on your device.

■

Model shows the model of your unit.■

Hardware version shows the hardware version of your unit.■

Firmware version shows the current firmware version that’s installed in your
unit. Only the Administrator can update the firmware, via the Firmware tab.
For detailed information, refer to Updating the Firmware.

■

Local domain name shows the current Local domain name of your unit.
Only the Administrator can change it in the "System > General > Device
name" part. For detailed information, refer to device name.

■

CPU shows the current CPU usage (the load on the processor, shown as a
percentage) of the Xmit device.

■

Memory shows current memory usage.■

Up Time shows the elapsed time since your device’s last boot-up.■

Fan Speed shows the current speed of fan, which automatically changes■
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Checking the Current Working Status
When working as a decoder, this section shows the information of decoding
streams and the layout mode which can be changed in the STREAM and VIEW
tab.

according to temperature.

ARM Temperature shows the current temperature of the ARM. 
Keeping the device free from dust and avoiding a high-temperature work
environment may help to avoid overheating of the device. If the core
temperature is approaching 90℃, please try to lower the temperature by
ensuring a supply of cooler air.

■

FPGA Temperature shows the current temperature of the FPGA.
Keeping the device free from dust and avoiding a high-temperature work
environment may help to avoid overheating of the device. If the core
temperature is approaching 90℃, please try to lower the temperature by
ensuring a supply of cooler air.

■

Display mode shows the current resolution and frame rate for HDMI OUT
signal for the decoder only. Decoder can modify the mode in the "Options
> DISPLAY > HDMI out mode" part.

■

Format shows the current video codec.■

Resolution shows the decoded video resolution.■

Bitrate shows the decoded bitrate.■

Sync state shows the sync state of the decoded stream with its source. It
may show free run (device running independently), locking or locked.

■

Jitter shows inconsistency in packet arrival times during data transmission.■
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Checking Ethernet Status
An RJ45 port, an SFP port, and an USB-C port (for USB NET) are provided for
data sending and receiving.

Latency shows time delay for a packet to reach its destination.■

Drop count shows the total number of current video packets dropped
during the current decoding process.

■

Overflow count shows the total number of packets dropped or discarded
due to overflow conditions during the current decoding process.

■

Connection shows current connection status.■

IP Address shows the IP Address of current connection. You can manually
change it in the System > Network tab with administrative rights.

■

Send shows the current transmission speed. Observing this value will help
to guide you in determining how many streams your LAN can handle.

■

Receive shows the current receive speed.■
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Checking Video Status

Checking Audio Status
Audio status shows when only one stream is being decoded.

Signal

Verify the received stream information in this page.■

If multiple streams are detected, only the video status will be displayed.■

If a single stream is received, both video and audio status will be provided.■

Codec shows the stream type.■

Resolution shows the input video pixel resolution & frame rate.■

Aspect ratio shows the input video aspect ratio.■

Color depth shows the input video color depth, in bits.■

Color rpst shows the input video color representation.■

Color gamut shows the input video color gamut.■

Color xfer shows the input video color transfer.■

Color matrix shows the input video color matrix.■

Sampling shows the input video color sampling format.■

Frame struct shows the input video frame type, 2D or 3D.■

Quantization range shows the quantization range, Full or Limited.■

Codec shows the input embedded audio codec.■

Sampling shows the input embedded audio sampling rate and bit depth.■

Channels shows the number of input embedded audio channels detected.■
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Setting Device Mode

Setting Device Display
HDMI

Options

Click and enter Options tab to set your Xmit as an Encoder or a Decoder to meet your needs. By clicking Reset to Default in the bottom right corner of the page,
you can cancel your modified settings.

Mode
Select Encoder or Decoder by your needs.

■

Network priority
Specify the Network priority to ETH (default), ETH(SFP).

■

Click Apply to save your changes.■

HDMI out mode
options are: 1280x720p25; 
1280x720p29.97; 
1280x720p30; 
1280x720p50; 
1280x720p59.94; 
1280x720p60; 
1920x1080p24; 
1920x1080p25; 
1920x1080p29.97; 

■
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1920x1080p30; 
1920x1080p50; 
1920x1080p59.94; 
1920x1080p60; 
3840x2160p24; 
3840x2160p25; 
3840x2160p29.97; 
3840x2160p30; 
3840x2160p50; 
3840x2160p59.94; 
3840x2160p60; 
4096x2160p24; 
4096x2160p25; 
4096x2160p29.97; 
4096x2160p30; 
4096x2160p50; 
4096x2160p59.94; 
4096x2160p60.
We recommend that the frame rate matches that of the decoding stream,
which should also align with the input signal of the paired encoder.
Additionally, it is advisable to use the optimal resolution for the display
device.

Color sampling
options are RGB 444 (default), YUV444, or YUV 422.

■

RGB 444 is recommended for better compatibility with the display
monitor.


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SDI

Click Apply to save your changes.

Color space
options are YUV BT.601, YUV BT.709, YUV BT.2020.

■

The color space is available when Color sampling is not RGB 444.

Color depth
options are 8 (default)-bit, or 10-bit.

■

When output resolutions is above 4Kp30, the color depth is limited
to 8-bit.



The color depth is available when Color sampling is not YUV422.

Enable
turn it on to output an SDI signal through SDI OUT.

■

SDI out mode
options are 1280x720, 1920x1080, 3840x2160 and the frame rate is consistent
with the HDMI out mode.

■
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Setting NDI Options

Discovery Server: turn on the switch to auto-detect a source sender in
different network segment and ping the sender. And the Server IP should
be the IP address of the server running discovery server software. By
default, the switch is off. Multiple IP addresses are supported, which should
be comma-separated.

■

Transport Mode■

UDP (Unicast) indicates that the decoder receives streams via UDP
unicast. It is used where lower latency matters. And multiple
simultaneous streams will work independently for multiple receivers.

■

UDP (Multicast) indicates that the decoder receives streams via UDP
multicast. It is used for one-to-many broadcast for lower CPU utilization.

■

RUDP (Unicast) indicates that the decoder receives streams via a reliable
UDP unicast.

■

TCP (Uni-connection) indicates that the decoder receives streams via
TCP uni-connection.

■

TCP (Multi-connection) indicates that the decoder receives streams via
TCP multi-connection.

■

Group name: specify the group which the source belongs to. 1 to 63
characters are supported. It is case-insensitive, and should be a
combination of A to Z, a to z, 0 to 9 and special characters like _-. Multiple
groups are supported, which should be comma-separated. By default, it is
Public.

■
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Setting Line Audio
Input gain
Adjust the gain from -96.0dB to 56.0dB as needed. Or you can mute it. By
default, it is 0.
Output gain
Adjust the gain from -50.0dB to 18.0dB as needed. Or you can mute it. By
default, it is 0.

HEADPHONE
Input gain
Adjust the gain from -30.0dB to 56.0dB as needed. Or you can mute it. By
default, it is 0.
Output gain
Adjust the gain from -50.0dB to 18.0dB as needed. Or you can mute it. By
default, it is 0.
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Setting Line Audio Stream

Setting Headphone Stream

Setting Screen Time

Enable
Turn it on to encode a 2-Channel PCM audio stream. It is on by default.

■

Session IP
Specify the multicast IP address or the destination IP address.

■

Session port
5064 by default, specify the port from 1 to 65535 to send the audio stream.

■

Click Apply to save your changes.■

Enable
Turn it on to encode a 2-Channel PCM audio stream. It is on by default.

■

Session IP
Specify the multicast IP address or the destination IP address.

■

Session port
5066 by default, specify the port from 1 to 65535 to send the audio stream.

■

Click Apply to save your changes.■

Sleep time
Options are Never, 15 minutes, 30 minutes, 1 hour. It is Never by default.

■

Click Apply to save your changes.■
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STREAM shows saved stream sources adding manually.

Notes

Adding a High Quality (HQ) Source

Stream

Click Edit to modify the parameters of the stream.■

Click Delete to remove the source from the list.■

Click Add to add a stream session.■

The alias name of each stream on the page should be unique.■

NDI  sources that can not be auto-detected but can be pinged by the
NDI  decoder, can be added to the stream list.

■ ®

®

Alias: specify an alias name for current task for your convenience of the
task management, containing A-Z, a-z, numbers and _-#()[].%.

■

Source: list the HQ Streams discovered automatically within the LAN, and
selects the one with the encoder's device name, like Xmit LAN AIO-HQ
Video Stream. You can find the device name on its "Dashboard" tab.

■

Buffer duration: Enter a number between 3 and 120, and the default value
is 10. The buffer duration is suggested to be greater than the Jitter value
shown in the Dashboard tab for a smoothy video. Shorten it when
multiview matters, otherwise the default value is recommended.

■
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Adding an NDI HX Source

To add an NDI source discovered by the decoder automatically■

Click Change, and the auto-detected NDI sources are listed in the pop-
up window. Select the target stream and click OK after specifying an
Alias name for it.

■

To add an NDI source manually■

Alias: Specify an alias name for current preset task for your convenience
of the presets management, which will be displayed in the presets.

■

NDI name: (Mandatory) Enter the of ndi source name, which is case
insensitive.

■

NDI URL: (Optional) Enter the steam address of ndi source formed like
ip-address:port. For example, if you want to add a source named
A409200420003 192.168.1.1:5961 to the presets list, fill in the parameter
with 192.168.1.1:5961.

■

Either a name or a URL is required when adding a new NDI  source.
Ensure that the two properties are those of the same unit when you are
filling in them both.

■ ®

Buffer duration: Enter a number between 40 and 3000ms, and the
default value is 40. The buffer duration is suggested to be greater than
the Jitter value shown in the Dashboard tab for a smoothy video.
Shorten it when multiview matters, otherwise the default value is
recommended.

■
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Adding a Multiview Session

Alias: specify an alias name for current task for your convenience of the
task management, containing A-Z, a-z, numbers and _-#()[].%.

■

Source/Select Source: list the multiview streams discovered automatically
within the LAN, and selects the one with the encoder's device name, like
0BB701240730001 - Preview Video Stream. You can find the device name
on its "Dashboard" tab.

■

Buffer duration: Enter a number between 40 and 120ms, and the default
value is 40ms. The buffer duration is suggested to be 2 to 3ms greater than
the Jitter value shown in the "Dashboard > DECODER" part for a smoothy
video. Shorten it when multiview matters, otherwise the default value is
recommended.

■

Apply: click Apply to save your changes. The added tasks will be displayed
in the A/V Stream list.

■
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Adding Free Audios
This page lists audios received within the same LAN with your unit. , add it in
the "Stream > Free Audio Stream" tab.

Line Audio Turn it on to decode an audio stream for Line out. It is on by
default.

■

Headphone Turn it on to decode an audio stream for headphone. It is on
by default.

■

Selected Stream shows selected audio stream for the Line and headphone
output.

■
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View

The multiview feature offers the ability to simultaneously display and relish
your preferred content across multiple screens. There are eight distinct layout
options available within the multiview framework.

Example for Hotkey settings:
Specify the Hotkey (Ctrl+1) for View 1 ; (Ctrl+A) for View 2 .

1. Plug a USB keyboard into the device's Host port.
Ensure the keyboard has dedicated Ctrl, numeric 1 and alphabetic A keys.

2. Switch to View 1 (Ctrl+1) 

3. Switch to View 2 (Ctrl+A) 

Choose to watch a single stream from either a multiview, HQ, NDI®|HX2, or
NDI®|HX3 feed. Alternatively, you can view two or four multiview streams
by adding them under the 'Stream > A/V Stream' tab.

■

Hotkeys for swiftly alternating between layout modes are supported, and
they can be configured using Ctrl + a number or a letter.

■

Click Apply to preserve your modifications.■

Press and hold the Ctrl key on the external keyboard, and
simultaneously press the number 1 key.

■

The device will immediately switch the output display to View 1.■

Press and hold Ctrl, and press the letter A key simultaneously.■

The output will switch to View 2 immediately.■
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How to supply power to the Xmit
There are 2 ways to power your converter as shown in the left figure:

1. Via power socket: plug in the supplied power adapter.

2. Via PoE: plug in an Ethernet cable connected to a PoE switch or a PoE
adapter for power and Ethernet connection.

Note:

Which version of NDI  SDK is compatible with Xmit?
NewTek NDI  SDK 5.0 and above are compatible with Xmit.

FAQ

Xmit devices require a 12V DC source with a current rating of no less than
2.5A.

■

We recommend that you use only the included Magewell accessories.■

If any included accessory is lost or broken, please contact your Magewell
authorized local resellers for help.

■

®

®
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How to configure Xmit via Web UI
Xmit allows you to set up and control via a web-based user interface as either
an administrator or a general user.
You can get access to the Web UI using Windows File Explorer, through your
web browser over a USB connection, or with NDI Studio Monitor software.
Here takes the Xmit HDMI 4K Plus as an example.
Make sure that at least one of the following web browsers is installed in your
system.

Figure1. USB NET

Method 1: using USB NET

1. Connet the device to the computer through the USB-C port, open a
browser and access 192.168.66.1.

2. Enter the user name Admin and password Admin to log in.

The pop-up web UI of the connected device will be shown in your browser.
Please do not change the IP address unless there is a conflict in your network.

Google Chrome version 49 and above■

Microsoft Edge■

Mozilla Firefox version 61 and above■

Apple Safari 11.1 and above■

Opera 55.0.2994.44 and above■

Do not connect more than one converter simultaneously to the same
system via USB net.


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Method 2: obtain IP address via LCD screen

1. Connect the Ethernet and/or SFP port on the rear panel to the Ethernet
based on your specific network requirements.

2. View the IP address on the LCD screen.

3. Enter the IP address on the web browser to access the Web UI login page.

4. Enter the user name Admin and password Admin to log in.

Figure 2 Find your device in the Network > Other Devices section

Method 3: using Windows File Explorer
This method is available for Windows7/8/8.1/10 users.

1. Connect your decoder via Ethernet and power it up as shown on the left
figure.

2. Open a File Explorer window in one of the following ways.

3. Select the Network at the bottom of the list of items on the left side of the
File Explorer.

4. (Optional) Turn on the network discovery function if prompted.

5. Find your device in the Other Devices section, where it will be shown as
"serial number".

1. Double click the device icon to open the Web UI in your web browser.

Click on the Start  button and find File Explorer in the Start menu.■

Press the Windows logo key  + E.■

Select the folder icon on the taskbar.■

The serial number is marked on your device.■

39



Method 4: Local domain name

1. Connect the Ethernet and/or SFP port on the rear panel to the Ethernet
based on yourspecific network requirements.

2. Enter the "device-name.local" on the web browser within the same VLAN
as the device, to access the Web Ul login page. The default device-name
is the SN (serial number) marked on the device surface.

3. Enter the user name Admin and password Admin to log in.
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How to change the device name
Xmit allows you to set up and control via a web-based user interface as either
an administrator or a general user. Changing the device name requires
administrator rights, while changing the source name only requires general
user rights.
The following describes the operational steps for changing both parameters via
the administrator account. A general user account can only change the video
source name, but the steps are the same as those for an administrator.

1. Access the Web UI, and sign in as administrator.

2. Click and enter the System > General tab.

3. Change the Device name.
The device name is a string of 1 to 30 non-case sensitive characters,
containing letters a to z, A to Z, 0-9, spaces and special characters like _-
+.

4. Click Apply to save your changes, and then click Yes when prompted.
It may take a few minutes for your settings to take effect.
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How to reset a Xmit device

The default address is http://192.168.66.1. Please do not change it
unless there is a conflict on your network.

The reset process may take a few minutes.

Warning: Resetting your device will lose all your configuration data.

Connect your converter to your computer.Step 1

Launch your web browser, and type in the USB NET address to
access the Web UI SIGN IN page.

Step 2

Click Reset all settings at the top right corner of the SIGN IN page.Step 3
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What to do if you forgot the password
If you are a general user, ask your administrator to set a new password for you.
If you are the administrator, you need to reset all settings back to default
values, then set a new admin password.
1. To reset a general user's password.

1. Access the Web UI, and sign in as administrator.

2. Click and enter the System tab.

3. Click the Set password link which appears when your mouse hovers over
the user name.

4. Type in new password and confirm the new password as prompted in the
window.

The password is a string of 1 to 32 case-sensitive characters, which contains A-
Z, a-z, 0-9 and special characters _-~!@#$%^&*-+=.

1. Click OK.

Figure1. Connections

2. To set a new admin password.

1. Connect the device to a computer with the USB cable.

2. Type in the USB NET address to your web browser.

The default IP address of USB NET is http://192.168.66.1. Please do not modify it
unless there is a conflict on your network.

1. Click Reset all settings at the top-right corner of the SIGN IN page.

The reset process may take a few minutes, and all configuration data will be
lost – not just the passwords.
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Figure2. Reset all settings

1. Sign in to the Web UI via the default admin account (case-sensitive):
Admin, Admin.

2. Click and enter the System tab.

3. Click the Set password link which appears when your mouse hovers over
the user name.

4. Type in new password, and confirm the new password as prompted in the
window.

The password is a string of 1 to 32 case-sensitive characters, which contains
letters A-Z, a-z, numbers 0-9 and special characters _-~!@#$%^&*-+=.

1. Click OK.
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Figure1. USB Net connections

Figure2. Windows Command Line Interpreter

How to retrieve your USB Net IP Address

1. Type cmd in the search bar to start the command interpreter.

2. Type in ipconfig, and find an IPv4 address of the form 192.168.xxx.2, as
shown in Figure2. Windows Command Line Interpreter.

Connect the device and your computer with a USB cable as shown
in the left Figure1. Connections.

Step 1

For Windows users, follow the steps bellow.Step 2

If 192.168.xxx.2 is taken, the IP address would automatically change to
another value within the ranges of 192.168.xxx.2 to 192.168.xxx.254.



Type in 192.168.xxx.1 in your web browser to access the Web UI.Step 3
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How to use HQ stream?
To have HQ stream, we need 2 Xmits, one sends HQ stream (encoder) and the other receives HQ stream (decoder) . All essential parameters are listed as below.
Specify the parameters by your needs.

1. Power your 2 Xmits and connect them with the same LAN.

2. Connect input signal to the encoder unit.

3. Set up the encoder.

i. Log in the device, and navigator to the Options tab, specify the "DEVICE MODE > Mode" as Encoder, click "Apply". Then the HQ STREAM settings appear.

ii. Specify HQ stream perameters as follows.

4. Set up the decoder.

i. Log in the device, and navigator to the Options tab, specify the "DEVICE MODE > Mode" as Decoder, click "Apply".

ii. In the Options tab, set the Display parameters by your needs. HDMI

Enable: turn on the switch to enable HQ stream.■

Bitrate: we recommend that you use the default 500000kbps. Or you can adjust it according to the complexity of your video and your network
bandwidth allocation. Generally, videos with higher complexity require a greater bitrate to maintain a specific quality level.

■

Session IP: by default, HQ stream goes multicast, which might consume large amounts of network bandwidth. Here we recommend you specify it as the
IP address of the HQ stream receiver, as is the decoder.

■

Session port: the default port is recommended.■

Apply: click Apply to save your changes.■

HDMI out mode: select the output resolution and frame ratefrom the drop list as your needs.■

Color sampling: options are RGB 444 (default), YUV444, or YUV 422.■

RGB 444 is recommended for better compatibility with the output monitor.

Color space: options are YUV BT.601, YUV BT.709, YUV BT.2020.■
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iii. Go to the Stream > A/V Stream tab, click the "+ Add" button below and select HQ to add an HQ session.

iv. Go to the View tab, specify the Stream1 as your HQ stream alias added in the previous step for the first display (full screen) mode, and click Apply.

5. Connect monitors with HDMI OUT and/or SDI out, and check the output signal.

6. View the Dashboard tab information of Decoder.
The pair of decoder and encoder achieve optimal synchronization with minimal delay when the "Dashboard > DECODER > Sync state" is Locked.

The color space is available when Color sampling is not RGB 444.

Color depth: options are 8 (default)-bit, or 10-bit.

SDI

■

When output resolutions is above 4Kp30, the color depth is limited to 8-bit.

The color depth is available when Color sampling is not YUV422.

Enable: turn it on to output an SDI signal through SDI OUT.■

SDI out mode: options are 1280x720, 1920x1080, 3840x2160 and the frame rate is consistent with the HDMI out mode.■

Apply: click Apply to save your changes.■

Alias: specify an alias name for current task for your convenience of the task management.■

Source/Select Source: list the HQ Streams discovered automatically within the LAN, and selects the one with the encoder's device name, like Xmit LAN
AIO-HQ Video Stream. You can find the device name on its "Dashboard" tab.

■

Buffer duration: Enter a number between 3 and 120ms, and the default value is 10ms. The buffer duration is suggested to be 2 to 3ms greater than the
Jitter value shown in the "Dashboard > DECODER" part for a smoothy video. Shorten it when low latency matters, otherwise the default value is
recommended.

■

Apply: click Apply to save your changes. The added tasks will be displayed in the A/V Stream list.■
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What kind of streams can be used for multiview?
Multiview requires 2 or 4 Multiview streams simultaneously.
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Support

Get the Latest Information

If you have any problems using Magewell products or need more technical information, please visit the following channels.

Technical Support

Tutorial video: www.magewell.com/tv■

YouTube: Magewell■

Knowledge base: www.magewell.com/kb/pro-convert■

Official website: www.magewell.com/pro-convert■

Submit your questions in the online Ticket System: tickets.magewell.com■

Contact the Magewell Technical Support Team at support@magewell.net■
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Warranty

Limited Warranty

Except otherwise set between you and Magewell in advance in a written form, the free limited warranty service starts from the date on your proof of purchase. The
proof can be: sales contract, formal sales receipt, invoice or delivery note. The earliest date of these proofs is the starting date of the free limited warranty.
The period of free limited warranty goes as below:

How to get the limited warranty

1. Please contact the Magewell support team by email (support@magewell.net) first, to determine whether your problem can only be solved by returning it to
Magewell for repair. Magewell might ask you to take photos of the front and back of the defective products.

2. Magewell will issue an RMA letter to you if it is confirmed that you need to return the faulty product for further examination or repair. Please fill in the RMA with
necessary information as required. 
If it is regular repair, you will be responsible for the shipping cost, duties and insurance cost (if applicable); if the product is DOA, Magewell will be responsible
for the shipping cost.

3. If some components need to be replaced, Magewell will decide to repair, renovate or replace the components by itself. Magewell may use new or repaired
component to repair the product. The repaired product can be expected to work normally and the performance to remain the same. Repaired products can
work in a good working condition and at least function the same as the original unit. The original replaced component will become the property of Magewell
and components which are replaced for the client will become his/her property.

4. If the product is within warranty, Magewell will repair or replace the faulty units at its own discretion. In circumstances where the faulty unit is replaced by
another one, Magewell may use new, repaired or renovated units. The faulty unit will then become the property of Magewell while the replacement unit will
become the property of the purchaser.

Entire device (except the screen): two (2) years;■

Screen: one (1) year.■

Accessories: one (1) year.■
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5. If the warranty expires, Magewell will inform the purchaser whether the products can be repaired and the maintenance costs they need to pay. If purchasers
decide to repair, Magewell will repair, renovate, or replace the components after receiving the maintenance costs. If purchasers give up repairing, Magewell will
dispose of the faulty unit if the purchaser chooses that option.

6. The repaired or replaced product assumes 1) the remaining term of the Warranty of the replaced unit or faulty unit; 2) ninety (90) days from the date of
replacement or repair, whichever provides longer coverage for you. The extended warranty is only valid for repaired/replaced components.

7. The period of service depends on the client’s location (country and area) and the product.

To view the complete warranty policy, please visit www.magewell.com/quality-assurance.
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Notice
Copyright © 2024 Nanjing Magewell Electronics Co., Ltd.
All rights reserved. No part of this publication may be reproduced, distributed, or transmitted in any form or by any means, including photocopying, recording, or
other electronic or mechanical methods, without the prior written permission of the publisher, except in the case of brief quotations embodied in critical reviews and
certain other noncommercial uses permitted by copyright law.

Trademarks

HDMI, the HDMI logo and High-Definition Multimedia interface are trademarks or registered trademarks of HDMI Licensing LLC. Windows, DirectShow and
DirectSound are trademarks or registered trademarks of Microsoft Corporation. OS X and macOS are trademarks or registered trademarks of Apple Inc. NDI is
trademark or registered trademark of NewTek Inc. Other trademarks and company names mentioned are the properties of their respective owners.

About this Document

This document is for reference only. Please refer to the actual product for more details.■

The user shall undertake any losses resulting from violation of guidance in the document.■

In case that PDF document cannot be opened, please upgrade the reading tool to the latest version or use other mainstream reading tools.■

This company reserves rights to revise any information in the document anytime; and the revised contents will be added to the new version without prior
announcement. Some functions of the products may be slightly different before and after revision.

■

The document may include technically inaccurate contents, inconsistencies with product functions and operations, or misprint. Final explanations of the company
shall prevail.

■

The only warranties for Magewell products and services are set forth in the express warranty statements accompanying such products and services. Nothing
herein should be construed as constituting an additional warranty. Magewell shall not be liable for technical or editorial errors or omissions contained herein.

■
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